CHOP CULT HOME
Email Password
Search

Thread: Wiring ignition

  1. #1

    Default Wiring ignition

    I'm trying to rewiring my bike after extended handle bars and the wire diagram doesn't match the actual wires coming fron the ignition module. The ignition only has two wires coming out but as you can see the diagram shows servaral.The ignition coil I have is a dual coil so it only has two terminals and there are two wires coming out of each spark plug. I assume two wires to each terminal but not sure where to two wires from the ignition module Click image for larger version. 

Name:	Screenshot_20220628-122105_OneDrive.jpg 
Views:	9 
Size:	274.4 KB 
ID:	108853
    Attached Thumbnails Attached Thumbnails 20220618_010833.jpg  

  2. #2
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Aug 2009
    Posts
    2,932

    Default

    That is a Dual Plug diagram.

    You need to explain what Your bike is.

    It looks like an EVOlution motor to Me. Does It have Dual plug Heads? I doubt it.
    You likely got the wrong coils.

  3. #3

    Default

    I have a 2012 Redneck engineering rocket it has a 124" evo engine. The ignition coil is a dual fire coil with two terminals. The ignition module is a Compu Fire elite 1 model number 21835. As I previously stated the module doesn't match the wire diagram it only has two wires coming out. The bike ran fine before I touched it but I had the handle bars extended and after removing gas tank and seeing the wire mess I decided to rewire it. None of the wires had fuses and just about every wire had been spliced several times.Click image for larger version. 

Name:	20220607_170935.jpg 
Views:	4 
Size:	302.3 KB 
ID:	108855

  4. #4
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    May 2019
    Posts
    1,269

    Default

    Quote Originally Posted by 2012Redneckrocket View Post
    I have a 2012 Redneck engineering rocket it has a 124" evo engine. The ignition coil is a dual fire coil with two terminals. The ignition module is a Compu Fire elite 1 model number 21835. As I previously stated the module doesn't match the wire diagram it only has two wires coming out. The bike ran fine before I touched it but I had the handle bars extended and after removing gas tank and seeing the wire mess I decided to rewire it. None of the wires had fuses and just about every wire had been spliced several times.Click image for larger version. 

Name:	20220607_170935.jpg 
Views:	4 
Size:	302.3 KB 
ID:	108855
    Does what you have coming from the Module look like Figure 10, with the Red and Black Wire?

  5. #5
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    May 2019
    Posts
    1,269

    Default

    PS: I am looking at what I believe to be the install manual, from here:

    https://www.bikers-store.fr/data/fic...s/nosecone.pdf

  6. #6
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Aug 2009
    Posts
    2,932

    Default

    It looks like the Black wire goes to one coil terminal.
    And the Red wire goes to the opposite coil terminal, And the Ignition (key) wire also
    goes to Red.
    Does your bike have VOES? That's what the green wire goes to (from ignition module)

  7. #7

    Default

    No I'm looking at figure 11. I have a dual fire duel plug ignition coil

  8. #8

    Default

    No VOES . Right now all wires running through bike have been pulled due to previous wire mess. In figure 11 which is the ignition module I have it shows a white, green red and black. The module wires are very small which have been extended by previous owner which is red and yellow strips and black but the rest of the colors are missing. So I only have two wires total coming from module. Also I have two wires coming from each spark plug. So should I have the two wires coming from each plug connected to each terminal and a black wire to a terminal and the red wire to the other terminal plus ignition. Also if any body ask I have already tried to hire somebody local with no success.

    Thanks again for help

  9. #9
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    May 2019
    Posts
    1,269

    Default

    They're probably clipped off and/or spliced, down in the harness. Closer to the module.

    Can you verify this?

  10. #10

    Default

    There is only one wire loom coming out of the ignition module and it only has two wires . I will try and get a better pick when I get home.

Share This



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in