CHOP CULT HOME
Email Password
Search
Page 2 of 2 First 12
  1. #21
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,459

    Default

    Quote Originally Posted by Cimino289 View Post
    And my friend suggest that maybe when the coil gets hot it cuts out, because it doesn’t quit while riding until it’s gone 15 or 20 miles.

    A coil won't run down a battery.......... Fix one thing at a time.......

  2. #22
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2018
    Posts
    263

    Default

    I put a volt meter on the battery and at a quarter turn above idle it’s reading 12.5 volts. Mean while my dads evo, a softail, reads 14.5 volts in the same position. Is the charging system shot here?

  3. #23
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,459

    Default

    Quote Originally Posted by Cimino289 View Post
    Is the charging system shot here?
    Yep it's shot all right.............. Oh shorted out what ever you want to call it..........

  4. #24
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2018
    Posts
    263

    Default

    Okay here’s the update guys. After taking the bike to my buddies shop he ended up finding a frayed wire that was bugging things out. We tested the charging system it wasn’t putting out near the voltage it should have been. We replaced it with a cycle electric kit. The voltage regulator and stator we took off appeared to be the original equipment. Of course the FXR has only 13k miles so it to be expected. Now the only thing I’ve got is a small oil leak at the timing plug and that should be easily solved by Teflon tape. We’ve been riding some so life is good brothers.

  5. #25
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2018
    Posts
    263

    Default

    I know I’m kinda late with the update been off the computer a good bit lately.

  6. #26

    Default

    I had a similar issue with my FXR. It took me far too long to hunt down the short, but a short is definitely what it is.

    My short was in the coil wires- PO installed a single fire system, and routed the cables down out of the cone, back between the engine and trans and then across being the back cylinder. At some point the wire fell out of the loom and rested on the back cylinder. When the motor got hot, it would melt the wire and short out. Then when I cooled the short went away. Weirdest thing. Took me all winter to find it. But I'm dumb so ymmv.

Share This



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in