CHOP CULT HOME
Email Password
Search
  1. #1

    Default Ironhead not shifting, plx haaalp

    Alright so. First off if this is in the wrong forum let me know and I'll move it.

    I have a 77 ironhead that I've ridden the living tar out of for the past 4 or 5 years. So I ride the bitch hundreds of miles down to the LA area and low and behold when I get to where I'm going the clutch cable snaps... no big deal we had a van and a trailer so I threw it in and rode home. So I change the clutch cable when I get home no biggie.

    When I get the primary case back on and set the clutch I notice the bike shifts fine but it doesn't snap back into position after it shifts. I have to move it back into position before shifting again. I do have forward controls. Soooo I take it apart and reset the clutch a few times. Same issue.

    So then I take the case off and with the case off throw the linkage on the shifter arm and bam, It's springs back into position after every shift just fine. So I throw the case back on.... and it goes back to being a douche bag. So I say screw it and go for a put to see if it's going to perhaps fix itself. On the way my dumb ass forgot to tighten the crap out of one of bolts on the linkage and it pops off. I take my foot and lift the linkage with my foot so it's not dragging on the ground and pull onto the sidewalk. throw another bolt in and guess what? Now it the shifter goes 3 or 4 inches forward and backward without shifting at all.

    So I take the case back off to see if I can get it to shift with the linkage on the bare shifter arm and nope. It is completely fried now I guess. I'm not exactly sure what I need to here as I can't find anything like this online and can't find it in my manual. So here I am.

    Thanks for any help you guys could offer.

    Emil

  2. #2
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,048

    Default

    Yes this is in the wrong place.... But to answer your question... How did you adjust the new cable?? What kind of manual do you have??

    What about some pics??

  3. #3

    Default

    Sorry about that. I have always just used my manual and hours and hours of fiddling to fix any problems I have never posted before really So I was confused on where it needs to go. If it can be moved I would do it?

    So the clutch cable was adjusted the way it tells you in the manual. Do I need to go through it all? I'd just be copy and pasting the 900 different versions of how to adjust the clutch cable on a 77 ironhead. I can do that if needed.

    The foward controls are these.

    https://www.kandgcycles.com/steel-fo...IaAsYZEALw_wcB

    I can take pictures of the actual setup when I get off work. But it's pretty standard cut and dry here. Is there a reason the shifter arm itself would just be moving back and forth without actually switch gears?

    Thanks for responding.

  4. #4
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,048

    Default

    Before we start helping post this thread in the anything Sportster... This thread is for telling people how to fix something... I'm sure it will be deleted...

  5. #5
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Dec 2017
    Posts
    2,533

    Default

    While waiting for you to move this thread, sent ya a PM with link to some readin' materials: Ironhead technical on XL forum
    Technical Stickys Index - TuneUps, ReBuilds, Etc, Etc, Etc
    http://xlforum.net/vbportal/forums/s...d.php?t=465866
    read blueprinting your shifter...

Share This



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in