Email Password
  1. #1

    Default Shovelhead no spark. Help!

    Hey guys,

    I am getting close to finishing my new build and first shovelhead, but I can't get any spark, I'll provide all the detail I can below. Bike was running well at the beginning of the winter. Any help is appreciated

    1982 FXE Shovelhead, dual plug heads (only running one side), Dyna S ignition. Electric & Kick start
    I have two wires going to the coil from the module, white & blue, each going to one terminal on the coil. The top terminal has the blue wire from the module and had a red wire coming off (which I have removed, assuming it was for the tach)
    The bottom terminal has the white wire from the module, and another white wire (which I assume is power, and I have going to the "I" post on the key switch)
    I tested the coil by disconnecting the Dyna S wires and measuring between each post, this produced about 5 ohms. So the coil is good?
    New plugs, new wires, all the connections are solid.

    When I turn the key on and measure the coil terminals (positive lead on one post, negative lead on engine case for ground) I get between 11 and 12 volts on both sides. This doesn't change if i turn the engine over slightly and measure again. One of the posts should be dropping to 0 correct? I am thinking this is why I don't have spark?
    The engine will crank freely, but no spark. Am I wiring something wrong, or do I have a bad part? I can't think of how the module or coil would have gone bad over the winter, bike was running fine before.
    Is there a way to test the ignition module to see if that is the problem? Does there have to be a ground connection for the ignition?

    Thanks in advance

  2. #2


    somebody can correct me if im wrong,been awhile since i messed with mine.

    the dyna s is dual fire so it will fire both plugs every time,spark on one plug is just wasted. so that may be why your getting fire to both terminals.

    my dyna s was fine one day and toast the next.

    i assume you still have mechanical advance? or at least my dyna s did.

    what i did to diagnose is install a mechanical breaker plate and points and condensor. bike fired rite up. tossed dyna s in the garbage.

    you can get a points set up for prob less than 50$.even if you dont run the points its nice to have as a tool to check your electronic iggy.

    lots of good vids on youtube about how to install and time a points set up.

    i ended up leaving my points in and have been happy with them. i dont know why but electronic shit is always failing on me so anytime i can eliminate it i do.

    also make sure your wires going to your dyna s are in good shape,they can get pinched in places or cracked where they go thru the bottom of nose cone.

    let us knoa what you find out!

  3. #3
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player

    Join Date
    Apr 2010


    From reading your post, the whole mess neds to be ground. If all you did was remove the Red Wire, reconnect the rRed wire. See what she does then.

  4. #4


    I ran some more tests tonight:

    The resistance is good between the two poles of the coil. But I don't get any reading from the plug leads (tried putting one probe in each, one in lead and one on the + terminal) I'm not sure if I am testing this right?

    When I remove the blue wire from the coil and connect it to the negative lead on the meter, positive lead on the powered terminal of the coil, I get a reading of about 5v, this jumps to 12v when I pass the sensor over the magnet manually on the module. This is closer, but I should be have a reading of 0 volts jumping to 12 correct? Where are the 5 volts from?

    Any ideas?

Share This

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in