CHOP CULT HOME
Email Password
Search

Hybrid View

  1. #1

    Join Date
    Feb 2017
    Posts
    292

    Default Problem w/ classifieds

    How do I respond to a classified? I'm logged in. Seems like something not working maybe my brain.

  2. #2

    Join Date
    Oct 2016
    Posts
    2,304

    Default

    What throws me is you need to be logged into the classifieds separate from the forum. Once I figured that out I've had good luck.

  3. #3

    Join Date
    Feb 2017
    Posts
    292

    Default

    That didn't work for me. Interested in a Papajohn ad.

  4. #4

    Default

    Quote Originally Posted by Nanonevol View Post
    That didn't work for me. Interested in a Papajohn ad.
    I don't see an issue with your account using the admin access. Try logging out, clear your history/cache, and logging back in. Lisa

  5. #5

    Join Date
    Feb 2017
    Posts
    292

    Default

    That worked. Thanks!

  6. #6

    Default

    Quote Originally Posted by LisaBallard View Post
    I don't see an issue with your account using the admin access. Try logging out, clear your history/cache, and logging back in. Lisa
    My system does that as well. Sometimes I log in over and over but wont show me as logged in on classifieds or my PMs.. But I am logged in on the forums and can post. Its a pain. It DOES work to clean and clear stuff, but takes a lot of fiddling. dont know why that page is so sensitive but the forum is not.

  7. #7

    Join Date
    Sep 2012
    Posts
    12,454

    Default

    Quote Originally Posted by LisaBallard View Post
    I don't see an issue with your account using the admin access. Try logging out, clear your history/cache, and logging back in. Lisa
    I don't have or ever had any problems with posting or looking at the classifieds...........

Share This



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in