CHOP CULT HOME
Email Password
Search
  1. #1
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2017
    Posts
    878

    Default ShovelHead Cone movement?

    Motor started running rough and I noticed the cone oscillating, thought it was an illusion, but it is moving with rotation of the cam.

    Recently went to solid lifters and an Andrews J Cam.

    Cam cover bearing? Needle bearing? Both or am I missing something?

    Will get into it once it cools down and I get some dinner.

  2. #2
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2010
    Posts
    12,575

    Default

    Wonder what happen to the two dowel pins .. ??

  3. #3
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2017
    Posts
    878

    Default

    I'm hoping they got left of the bench....


    But alas, the dowels were installed. Cam cover bush looks burnt with corresponding glaze on the cam.

    All the bolts on the cover had worked loose so I'm assuming the needle bearing and bush need replaced.

    Sigh......

    Click image for larger version. 

Name:	20200331_202051.jpg 
Views:	10 
Size:	36.2 KB 
ID:	101530Click image for larger version. 

Name:	20200331_202124 (800x450).jpg 
Views:	13 
Size:	176.7 KB 
ID:	101531
    Last edited by Fetch; 03-31-2020 at 6:59 PM.

  4. #4

    Join Date
    Feb 2013
    Posts
    131

    Default

    I would look at the run out on the pinion shaft.

  5. #5
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2010
    Posts
    12,575

    Default

    If it had that much runout to move the cover, I would think it would be hard to keep the screws in your sunglasses tight .. !!

  6. #6
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2017
    Posts
    878

    Default

    Wasn't bad until , it was bad, but shut I shut it down quick.

    Turns out it was probably the result of my ignorance setting up the cam chest. A fool and his wrenches......spent some time at the University yesterday ( independent harley shop) and got schooled.

    Freshened up the bush and bearing, fix the wollard-up cam cover and try again with my new found knowledge. Cam chest 1.2
    Last edited by Fetch; 04-03-2020 at 9:22 AM.

Share This



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in