CHOP CULT HOME
Email Password
Search
  1. #1

    Join Date
    May 2019
    Posts
    15

    Default V star 650 hardtail

    Hi, Iíve got a vstar 650 1999 ( dragstar here in the UK ) Modifying it somewhere in the bobber chopper ball park . Not really that planned itís just sort of growing .
    Have got a hankering to hard tail it now aiming to get rid of much junk and weight as I can ( but on a strict budget ) .
    I like the way it sits at the mo and it looks easy to keep the stock axle plates and just join them up to the back of the four tubes on the back of the main frame loop .as they are the same height (After cutting the old tubes away of course lol )
    Has anyone done this or similar and does it (I. ? ) sound at least half sane 😳

  2. #2
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Dec 2017
    Posts
    1,802

    Default

    Sounds like an option here:

    "Just take out the mono shock and weld together a 9.5" strut to replace it....It lowers it and slams it....."
    and
    "As said above, took out my shock and put in a strut. Several thousand miles and no probs. Lowered it 'bout 2-3 inches."
    http://www.clubchopper.com/forums/me...-hardtail.html

    "Building another vstar, this time a full hardtail...not just the rigid bar in place of the shock. Had a friend help me do the frame and finally doing the rest of it now..."
    https://www.starbikeforums.com/forum...ail-build.html

    Lots of v-star threads on this Chop Cult site too.

  3. #3

    Join Date
    May 2019
    Posts
    15

    Default

    Thanks for the reply and that’s a nice looking bike .
    But I wanna go for the minimal look and also loose the weight of all the spare tubing and shock.
    With probably an ally battery electrics box right down beside the drive shaft .
    Also considering ( loosely ) having the fuel tank under the seat as that can look really minimal . But not sure about that one yet !

  4. #4

    Join Date
    May 2019
    Posts
    15

    Default

    I also seem to be considering a single carb conversion as I have already bought an SU carburettor to fit , in the near future whenever that may be !

  5. #5

    Join Date
    May 2019
    Posts
    15

    Default

    Click image for larger version. 

Name:	9E284711-78EE-4886-A8E2-ECD318F7D952.jpg 
Views:	7 
Size:	118.4 KB 
ID:	93821

    Dunno if this pic will load ok , but I’ll try .
    This is what it looks like at the mo , complete with growing pains , lol
    It’s my daily commute or will be when the new regulator arrives for it !
    So I can only modify / experiment with it a bit at a time
    But I love riding it ,

  6. #6

    Join Date
    May 2019
    Posts
    15

    Default

    Click image for larger version. 

Name:	733138B9-2701-4C3B-89F6-762DDE80EAAC.jpeg 
Views:	50 
Size:	17.4 KB 
ID:	93822

    Quite like the look of this but think it might sit to high or be to big , even if I do a single top tube conversion ( would have to lose the badge indents tho ) not in that colour scheme or design as well )
    Or maybe a sportster tank with a second tank underneath the seat , to cover the small size of the sporty tank .
    As I said it’s my daily commute and I also want to do some serious mileage on it , in the not to distant ( I hope ) future
    Last edited by dowood1; 4 Days Ago at 5:09 AM.

  7. #7

    Join Date
    May 2019
    Posts
    15

    Default

    Sorry TriNortchopz didn’t see your hardtail in progress . That looks nice and the sort of route I’d like to go frame wise .
    The inlet manifold looks cool too , hate to a poss kill joy here but are the expansion rates compatible between the stainless steel manifold and the ally engine , not my area of knowledge at all , but have read of concern bout it somewhere else !

  8. #8
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Dec 2017
    Posts
    1,802

    Default

    Not mine,just some shit I found online and thought it may be good as a reference for ya.

  9. #9

    Join Date
    May 2019
    Posts
    15

    Default

    Oops ok , thanks anyway .
    Read that well didn’t I , lol

  10. #10

    Join Date
    May 2019
    Posts
    15

    Default

    New regulator arrived yesterday , fitted it today , and seems to have solved the problem . The old one had developed a a short in it of about half an amp .
    Now I suspect the battery may not be holding its charge , ho hum Will check it out before I throw any more money at it .
    Looking forward to riding it again

  11. #11
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Dec 2017
    Posts
    1,802

    Default

    You asked,"Has anyone done this or similar and does it (I. ? )..."

    Seen this thread?

    2019 Thread: Hardtail vstar build
    Click image for larger version. 

Name:	vstar hardtail build, cc.jpg 
Views:	24 
Size:	29.0 KB 
ID:	93874
    http://www.chopcult.com/forum/showthread.php?t=52949

    and similar:

    4 weeks ago; Thread: Kawasaki Vulcan 800 Hardtail
    Click image for larger version. 

Name:	Vulcan hardtail,cc.jpg 
Views:	24 
Size:	28.3 KB 
ID:	93875
    http://www.chopcult.com/forum/showthread.php?t=53121
    Last edited by TriNortchopz; 3 Days Ago at 9:07 PM.

  12. #12

    Join Date
    May 2019
    Posts
    15

    Default

    Thanx TriNortchopz , hadn’t see the second one , and every bit helps , starting to form a idea for what I want to do now

  13. #13

    Join Date
    May 2019
    Posts
    15

    Default

    Battery is on way out , charged it last night and left it at 13.53 volts checked it 8 hours later and it was 12.7 and labouring to turn the motor over.
    Gonna have to save up for that now , lol

  14. #14
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Dec 2017
    Posts
    1,802

    Default

    If the loss was while it was connected in the bike, could be a bad connection somewhere that is drawing it down. Check all connections. Could also try to repeat the 8-hour test with the battery not connected to anything...sitting on a bench...see if you get a different result.

  15. #15

    Join Date
    May 2019
    Posts
    15

    Default

    Yeah thanks TriNortchopz gotta be worth trying that , with the cost of a decent battery today.
    Although I should have added that I tried a multi meter set in amps across it before charging . And it showed no drain .
    But it won’t cost me anything to try it again off the bike !

Share This



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in