CHOP CULT HOME
Email Password
Search
  1. #1
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Oct 2014
    Posts
    202

    Default No oil from Panhead case breather

    So after putting about 15 miles on me 53 panhead i noticed there is no sign of any oil coming from the case breather tube. Its an open belt drive so i cut the metal tube that would normally go to the inner tin primary cover and put a short piece of clear tubing on it. Motor is a complete rebuild and sounds fine. Oil is returning to the oil bag as it should. No oil pressure gauge as of yet. I would have thought that i would see some signs of oil but not a drop. What do you guys think. Thanks

  2. #2
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Jul 2015
    Posts
    119

    Default

    Is the chain oiler adjustment screw on the pump shut off?

  3. #3
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Oct 2014
    Posts
    202

    Default

    Yes it is. I figured it would still mist just a bit.

  4. #4
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2010
    Posts
    12,926

    Default

    Could be that the engine builder blocked off the case port feeding the oil to the pump...???

    Last edited by Dragstews; 03-02-2017 at 4:40 PM.

  5. #5
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Oct 2014
    Posts
    202

    Default

    Drag, Why wouid someone do that and is it safe to run it that way?

  6. #6
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2010
    Posts
    12,926

    Default

    Belt Drive.... No oil for the chain oiler no more ..... That port only feeds oil to the chain oiler, running a belt, that's not needed anymore...

  7. #7
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2013
    Posts
    1,248

    Default

    jesse, are you saying if the breather is plugged that's ok. the motor has to vent and will find a place to do so.

  8. #8
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2010
    Posts
    12,926

    Default

    No no no ... The crankcase breather is not mess with .... That port in the case with the red straws is the port for only the primary chain oiler... by blocking it off no oil from the oil plump will be getting into the breather to lube the chain...

    Last edited by Dragstews; 03-03-2017 at 12:05 AM.

  9. #9
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Oct 2014
    Posts
    202

    Default

    Sounds like im good to go then. Thanks

Share This



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in