CHOP CULT HOME
Email Password
Search
Page 2 of 2 First 12
  1. #21
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Jul 2009
    Posts
    615

    Default

    Quote Originally Posted by nuklhd View Post
    doing it again. can a mod please fix this. getting kind of old.
    I looked at the back end and don't see anything strange with your account. Please go to https://whatismyipaddress.com/ and send me the numbers under your IP address is to lisa@chopcult.com. I will have headquarters reboot the system. Thanks

  2. #22
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2013
    Posts
    1,248

    Default

    I didn't even have to send lisa my IP addy. just trying to contact lisa fixed it. must have scared the darn computer into submission.
    ok tattoo, what did you do to make it work
    THANK YOU LISA

  3. #23
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,164

    Default

    Quote Originally Posted by nuklhd View Post
    ok tattoo, what did you do to make it work

    I do what I can to help.............. LOL

  4. #24
    Junior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Nov 2013
    Posts
    8

    Default

    Try a different browser. i was unable to comment on a photo, and found this thread on my search. I jumped from chrome to explorer, and had to do a flash update. now all is well

  5. #25
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,164

    Default

    Quote Originally Posted by PuskRat View Post
    Try a different browser. i was unable to comment on a photo, and found this thread on my search. I jumped from chrome to explorer, and had to do a flash update. now all is well

    That's like logging out then back in........ But as long as it works.. Right?????????

  6. #26
    Junior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Apr 2017
    Posts
    8

    Default

    same problem here. every time. really fun.

  7. #27
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Jul 2009
    Posts
    615

    Default

    Quote Originally Posted by Dangerpickle View Post
    same problem here. every time. really fun.
    Try signing out, clearing your history and logging back in.

  8. #28

    Join Date
    Dec 2018
    Posts
    1,860

    Default

    I cannot send a new private message. I can only respond if a message is sent to me. Help please?

    Jim

  9. #29
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,164

    Default

    Quote Originally Posted by JBinNC View Post
    I cannot send a new private message. I can only respond if a message is sent to me. Help please?

    Jim
    Did you try logging out then back in when your in the classified section????????? Not here....

  10. #30

    Join Date
    Dec 2018
    Posts
    1,860

    Default

    Doesn't work. Site won't recognize a user name when I enter it. So, message doesn't get sent.

    Jim

  11. #31
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,164

    Default

    Quote Originally Posted by JBinNC View Post
    Doesn't work. Site won't recognize a user name when I enter it. So, message doesn't get sent.

    Jim
    Contact Lisa see if she can check with the tech guys......

    The classifieds is different than the regular forum for some reason....

  12. #32

    Join Date
    Dec 2018
    Posts
    1,860

    Default

    Quote Originally Posted by Tattooo View Post
    Contact Lisa see if she can check with the tech guys......

    The classifieds is different than the regular forum for some reason....
    "Contact us" button does nothing either. I don't know how to contact Lisa or anyone else for that matter.

    Jim

  13. #33
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,164

    Default

    Quote Originally Posted by JBinNC View Post
    "Contact us" button does nothing either. I don't know how to contact Lisa or anyone else for that matter.

    Jim
    Jim, So you can't send her a PM? I'll PM her for you..........

  14. #34
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,164

    Default

    Quote Originally Posted by JBinNC View Post
    "Contact us" button does nothing either. I don't know how to contact Lisa or anyone else for that matter.

    Jim
    Pm sent to her for you.....................

  15. #35

    Join Date
    Dec 2018
    Posts
    1,860

    Default

    Quote Originally Posted by Tattooo View Post
    Pm sent to her for you.....................
    Thank you man.

    Jim

  16. #36
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,164

    Default

    Quote Originally Posted by JBinNC View Post
    Thank you man.

    Jim
    No problem, I heard back from her and she said she was on it...... Hope it get's fixed soon.........

    She is real easy to work with........

Share This



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in