CHOP CULT HOME
Email Password
Search
Page 2 of 2 First 12
  1. #21

    Join Date
    Mar 2015
    Posts
    10
    Last edited by dawsocal; 08-04-2015 at 8:41 PM.

  2. #22

    Join Date
    Mar 2015
    Posts
    10

    Default

    For those trying to figure out video links, it seems that if youtube gives you an URL that uses "https" in the link, you have to change it to "http" without the "s" in order for the "Insert Video" button to successfully embed the video clip.

    At least, that is how I was able to get it to work.

  3. #23

    Default Feeling very dumb. Where is the option to...

    Hello sorry to even have to ask this. But I don't even see a option to upload photos. I'm building a CB650 Bobber with hardtail kit fabricating my forward controls rear fender. All this I can do and can't find the bloody way to upload photos of the project lmao Please if someone could point my eyes to the right area to look Thanks in advance

  4. #24
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Jul 2009
    Posts
    593

    Default

    I sent you a PM. :-)

  5. #25
    Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Aug 2017
    Posts
    36

    Default

    Iam haveing the same issue to dude...trying post pics off my damn phone iam clueless any hlep please?

  6. #26
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Jul 2009
    Posts
    593

    Default

    Quote Originally Posted by Localgringo85 View Post
    Iam haveing the same issue to dude...trying post pics off my damn phone iam clueless any hlep please?
    Try uploading from a main computer or laptop. This forum isn't 100% mobile friendly :-)

  7. #27
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Nov 2009
    Posts
    993

    Default

    Hey everyone, now that photobucket completely sucks, what hosting site is everyone using for forum posting??

    Thanks in advance,

  8. #28
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Oct 2012
    Posts
    1,660

    Default

    Quote Originally Posted by LDNCLR View Post
    Hey everyone, now that photobucket completely sucks, what hosting site is everyone using for forum posting??

    Thanks in advance,
    postimage.org choose 640x480 when you upload and it'll work on any forum I've ever tried. Free!!
    Dusty

  9. #29
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Sep 2012
    Posts
    12,235

    Default

    Quote Originally Posted by LDNCLR View Post
    Hey everyone, now that photobucket completely sucks, what hosting site is everyone using for forum posting??

    Thanks in advance,
    This one if your posting here.....

  10. #30
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Nov 2009
    Posts
    993

    Default

    Quote Originally Posted by Tattooo View Post
    This one if your posting here.....
    Wow, could you be any more vague?

Share This



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in