CHOP CULT HOME
Email Password
Search
  1. #1
    Junior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Oct 2009
    Posts
    18

    Default NEED HELP! Ignition trouble.

    Bike is a custom rebuilt 81 Honda CB650 C.

    Just replaced the all plugs and cables. When I put the key into the starter and turn it to the "on" position, she wants to start right away - that is, without having to press the ignition button. I checked all the electrical and from what I can see, everything seems fine.

    Has anyone experience this and if so, can you point me in the right direction to fix it.

    Thanks,

    Ethan
    Attached Thumbnails Attached Thumbnails CheifWhip2.jpg  

  2. #2
    Junior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Mar 2010
    Posts
    27

    Default

    The starter button may be stuck. But more likely the solenoid is hung up.

  3. #3

    Join Date
    Oct 2009
    Posts
    24

    Default

    Or you didn't correctly wire in the starter.

  4. #4
    Senior Member

    Content on this page requires a newer version of Adobe Flash Player.

    Get Adobe Flash player


    Join Date
    Mar 2010
    Posts
    156

    Default

    It sounds like your Start button is stuck on or your start selenoid is grounded out.

Share This



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in