PDA

View Full Version : 1972 tr6 clutch issue



01custom
09-03-2010, 12:13 PM
Hey Guys,
Just picked up a 1972 tr6 (or so I think). I got a good deal, and bought it up without much thought, figured with what I was paying I could put some money into it and still be happy in the end.
I rode it 30 miles home last night, and the motor seems to be a strong runner, the only issue I had was with the clutch. The previous owner said he had just replaced the clutch and it only had about 10 miles on it. I found that it shifted easily into first from a standstill at low rpms, was a little hard to get into second, and then was fine into third and fourth. On the way down I noticed it was really hard to get into 1st gear, I basically had to kick the shifter if the bike was at any rpm's higher than idle. Once I came to a dead stop and the engine was at idle, it would go into gear, still with a little bit of effort, but significantly easier. I also noticed that at a standstill, in first gear with the clutch pulled in, the bike would continue to creep forward. I fooled around with the adjustment on the clutch lever without much success, and as it was getting late, just rode home, clutch issues be damned.

My question to you experienced owners is, where do I start? (and i gather that you all start with getting a workshop manual and parts manual, which I've already downloaded and printed!). Does it sound like an issue any of you have had?
Thanks for your help guys!

fozz
09-03-2010, 1:20 PM
Sounds like the clutch springs are over tightened just read your manual for adjusting the clutch plates, its common for people to tighten the 3 springs on a triumph to tight or unevenly

01custom
09-03-2010, 4:02 PM
thanks a lot man!

Torch
09-03-2010, 4:59 PM
sometimes the clutch will not disengage because of chattering notches in the clutch basket. there is no cure for this other that buying a new basket.
a lot of guys just replace all the plates and never look at the basket, these chattering notches come from idling at a stop light in gear with the clutch pulled, the plates just bang around in there and tear the basket up. then when you want the clutch to disengage the plates to get caught in the notches

fozz
09-03-2010, 6:34 PM
sometimes the clutch will not disengauge because of chattering notches in the clutch basket. there is no cure for this other that buying a new basket.
a lot of guys just replace all the plates and never look at the basket, these chattering knotches come from idleing at a stop light in gear with the clutch pulled, the plates just bang around in there and the basket up. then when you want the clutch to disengauge the plates to get caught in the notches

not trying to pour petrol on ya torch , ive filed the notches down on the basket befor when i was broke it works but i agree get a new basket if this is the cause that is if ya gat the money ( Told ya im a bit of a bush mechanic

Torch
09-03-2010, 8:00 PM
not trying to pour petrol on ya torch , ive filed the notches down on the basket befor when i was broke it works but i agree get a new basket if this is the cause that is if ya gat the money ( Told ya im a bit of a bush mechanic

you guys down south are the kings of improv. My greatest hero in motorcycles is John Britten

fozz
09-03-2010, 8:15 PM
you guys down south are the kings of improv. My greatest hero in motorcycles is John Britten

We call it broke aka on the bones of our arses john britten hell bert monroes the legend of dyo he cast his pistons in a baked bean can

01custom
09-06-2010, 1:23 AM
Alright,
So per the manual, I started by slackening the clutch cable at the lever, and then opening the large screw on the primary, loosening the lock nut, screwing in the pushrod adjuster until it starts to lift the clutch, backing out a half turn, tightening the lock nut again, and adjusting the clutch cable at the lever until there is 1/8 inch of play.
Rode the bike around, and although it seemed to shift a little better, the problem was definitely not solved. Still hard to get into first, still grabs at stoplights.
Pulled the primary cover today to see if the pressure plate was aligned correctly, and was surprised to find that it was aligned damn near perfectly (although it, and the basket, are the victims of a fair bit of oxidation).
After pulling the clutch in a few times I started to see/hear the probable source of the issue. When pulling in the clutch, the tension seems to be normal until it's about halfway in, and then you hear an obvious metallic sound, and there is very little resistance all the way until the lever is touching the handlebar. If I pull the clutch in very slowly this doesn't happen, but if I pull it in like you would normally to shift gears, it happens every time.
Watching the pressure plate while doing this shows the plate coming out normally when the clutch is depressed, but once I hear that metallic sound (I'll characterize it as a 'PING!'sort of sound) the pressure place goes back in, although it doesn't seem as if it returns to its initial position, it just does not come out as far as it otherwise would, from what I can tell.

What to look at next fellas? Any ideas? I'll make up a tool to loosen up the clutch springs tomorrow, and look in there, otherwise, maybe the gearbox?

Thanks for all the replies!

fozz
09-06-2010, 1:41 AM
check the clutch adjuster nut center & the actuating rod they could be worn , if ok id then check the clutch operating mechanism on the gearbox side

Torch
09-06-2010, 9:39 AM
that ping sound may be a spring binding inside a spring cup, or a plate getting hung up on a notch on the basket.
but it could be the clutch rod moving around inside the mainshaft so look and see if the little brass bushing inside the mainshaft over on the kicker side is all worn out. it is more important than people think for proper clutch operation.
and see if you have those "red" colored clutch plates in there. we have found those plates are too thick and gummy and don't release well.
when you finally get the clutch sorted out you may still have shifting problems because the 71/72 trans uses a leaf spring on the shift indexing cam plate. it can be converted to a "normal" spring index plunger but it is a bit of work.
Triumph used the leaf spring in 71 and 72 then in 73 went back to the old style plunger after they discovered it didn't work well.
your idle speed also plays a part on how easy it goes into gear. if it is too high you will have issues with grinding going into first from neutral.

fozz
09-06-2010, 1:36 PM
im asumeing you checked the clutch basket like torch said??????????

GuyMontenegro
09-07-2010, 3:19 PM
Not to hijack the thread, but I suffer from the exact same problem on my '66 TR6. First gear seams to grind at idle, all other gears are fine. I went through the manual adjustment for the clutch rod, I tensioned the cable correctly, and I checked the ball bearing/spring mechanism on the opposite side of the clutch. Everything seems to be in decent working order, but it still suffers from the 'ping' sound when the clutch lever is actuated too quickly (causing a distinct loss in weight on the clutch lever) and the grinding in first gear. I will keep an eye on the thread and see what other ideas come up, but I will also check my clutch basket for undue wear and double check my idle speed (no tach though).

Off to fix the leaky rocker box lines so the engine will quit igniting on the outside...fire stays INSIDE the engine!

ClassicCycles
09-07-2010, 11:36 PM
That ping sound is what happens when the clutch activator on the kicker side is hyper extended. And on a 66 its kind of a pain to fix. First thing to check is the top of the trans; is there an extension piece on top of the little tube where the clutch cable goes in? Sometimes people do that when trying to take up the slack of a cable. If you pull too much on top of the trans it will 'pop'. So check that first and if that's the case, replace the cable with a proper length one and re-adjust. Also, sometimes it takes a lot less to release the clutch when the plates aren't sticky... If it's been a long time since you've had the clutch apart, take it apart and clean the plates, check the springs, check the basket and center for 'chatter' wear, and re-adjust the springs. Hope that helps....

----Andy

01custom
09-08-2010, 12:27 AM
Well guys, I pulled the pressure plate and all of the clutch plates, and I think I've found part of the problem (or at least part of it). The clutch basket, outer drum, whatever you'd prefer to call it, definitely has noticeable grooves in the slots that hold the friction plates.
So my hypothesis thus far is as follows: I pull the clutch lever and about halfway in I hear a ping (again, I have to emphasize that it doesn't happen every time) there is a noticeable loss of resistance until it's pulled right to the handlebar. I'm thinking when this happens the friction plate are getting hung up in the grooves in the clutch basket, stopping the pushrod, and then causing the clutch lifting mechanism to slip, leaving me with the clutch pulled all the way in, but still engaged.

so the question now, anyone every file out the grooves instead of buying a new clutch basket. any idea what a new one costs? where do you guys order parts for your tiger/bonneville/trophy from anyways??

also, wondering if anyone actually uses the beer box method of making gaskets??

thanks guys!

fozz
09-08-2010, 3:15 PM
like i said befor ive filed the grooves down it works but ya get clutch chatter when clutch pulled in ,its a good way to keep rideing till ya can afford or your basket arives , as for beer box , im assumeing you mean has anybody used the corks out of beer caps ,, yes ive done this on a couple of B S A s it works in fact in the war this was a method used a lot when parts were hard to get , ive also uesed old leather from shoes for bearing shells ,

hope youve got clutch sorted,
ps sorry i see beerbox gaskets . ive used bitumus building paper but not a beer carton

KT
09-08-2010, 8:44 PM
I have a extra unit basket up at the garage I can look at it make sure it's good if your interested in buying one ....

59
09-09-2010, 12:44 AM
I thought filing down the 'tangs'? of the clutch basket when grooved was actually suggested in Mr Haynes book, good call re chatter being the result.

+made gaskets from corn flakes packet, not as rufty tufty as beer pack but does the job.

01custom
09-13-2010, 2:21 PM
I haven't had the time to file down the basket yet, but I have a question regarding when it's time to change out the pushrod. It's rusted and there is a bit of resistance going in and out. It also seems to be a little mushroomed on the end, does that mean it's time to replace it? Also, does anyone have experience with this pushrod from trumpnut??

http://www.lowbrowcustoms.com/index....t_detail&p=374

And I found this on craigslist today, though it looked interesting, not sure it's worth the price

http://portland.craigslist.org/wsc/mcy/1950616561.html

image1
09-13-2010, 2:34 PM
trumpnuts part is the WAY TO GO!!!

ridemore16
09-13-2010, 3:11 PM
+1 on Trumpnuts parts...my clutch works a lot better with his pushrod!

fozz
09-14-2010, 5:11 AM
like i said befor check the ends of actuateing rod if worn change it

01custom
09-26-2010, 7:20 PM
Well gents, it has been awhile since I've had any time to actually wrench on the bike due to a visit from a few friends, work, and bourbon. I've filed out the grooves in my clutch basket, sanded the clutch rod, and decided to take off the gear box outer cover to make sure the mechanism that engages the clutch wasn't worn out (it's not). Everything is ready to go back together, but I drained the gearbox oil, and the washer ('fibre washer' part number T1257, according to the parts book) for the drain plug was basically disintegrated. Would you guys buy a generic washer to replace this, or do you buy the legitimate part? I'd prefer to keep the leaks to a minimum, so if I need to order something I will, but if i can easily just use something from a hardware store, that'd be great too.

Thanks guys!

cooter
09-26-2010, 11:57 PM
theres no preasure in the gearbox to force the oil out youll be ok with a cork or fiber type washer . hope its sorted an ya get to ride ya pants off

Beezzer
06-09-2011, 11:19 AM
Hey,everyone Im new and this is great! I've rode Brits since !982 and have heard all the folklore and learned that alot of it is bull and mostly learned on my own!!! I just went through all that with the clutch chain case and some excellent advice was given to someone who otherwise would have been lost in the woods for a long time!!!!! Don't forget to check the plates for warping on plate glass or a super flat surface and if you have burrs on the tangs you have to grind them off first this is a common problem!!!
My question is when you disengage the clutch the whole basket is loose as it should be but how loose is it suppose to be as mine seems to wobble by hand and I don't recall having this much before and I know I assembled it correctly ! I put a new chain case in and chain but used the same bearings as I was told decades ago that they never wear out but they seamed ok before and Im not sure if they weren't!!!
Beezzer

tokes61
06-09-2011, 3:00 PM
every triumph ive owned or worked on had clutch basket wobble when clutch engaged an never had a problem i say its ok just as long as your primary isnt hitting iner case :cheersmate:

Beezzer
06-14-2011, 11:24 AM
Thanks tokes61 I just needed to hear that! My bearings were a little worn so I went through my stash and made sure they were all the same and it still wobbles as it probably always did I just never took the time to notice before cause I always just slapped it together and went my merry way! All is good and will let all know how it works out been doing alot of o/t and little time for anything else!!!!
Beezzer66