PDA

View Full Version : Anti vibration motor mounts? OIF



TigerChris
08-25-2010, 9:47 AM
Anyone know anything about the 82 bonnie a/v? I see the motor is mounted to the swingarm and bottom mount only. I cant find any tech info on the mounts anywhere. I want to fab some rubber mounts this winter and i may just copy the factory ones if I can.


http://upload.wikimedia.org/wikipedia/commons/f/f6/Triumph_T140W_TSS_close_up.jpg

Speedfiend
08-25-2010, 12:25 PM
My pop has a 82' TSS. I've never paid any mind to the motor mounts, but I'll go over and snap some up close pics if ya like.

TigerChris
08-25-2010, 1:32 PM
My pop has a 82' TSS. I've never paid any mind to the motor mounts, but I'll go over and snap some up close pics if ya like.

Dude. That would be awesome. I'm really interested about the bottom mount.

I might make a bunch of sets if anyone is interested.

Speedfiend
08-26-2010, 10:40 AM
Sorry, pops TSS doesn't have the rubber mounts. It does have the weslake head, e start and twin disc front end though. I do have some parts manuals for TSS's and TSX's. I can email em to ya if you wanna sort thru em. I'd be intrested to know what you find out. Heres some pics amyway. Sorry for the fuckaround.
http://i305.photobucket.com/albums/nn211/lamoreuxh/100_1060.jpg

http://i305.photobucket.com/albums/nn211/lamoreuxh/100_1066.jpg

http://i305.photobucket.com/albums/nn211/lamoreuxh/100_1064.jpg

PS, i think* that one you have pictured may be an 83 or 84

fozz
09-02-2010, 2:53 PM
Mounted to the swing arm ???????????????/ ya mean mounted to the swing arm piviot point on the frame , ya should be able to buy these from a dealer triumph did make a ruber mount fa the late bonnie

Gepetto
09-03-2010, 2:00 AM
Hey Chris, it looks like the part you are refering to is the rubber that goes on the exposed part of the swing arm axle? But it appears as though there is no front engine mount.

TigerChris
09-03-2010, 7:07 PM
Hey Chris, it looks like the part you are refering to is the rubber that goes on the exposed part of the swing arm axle? But it appears as though there is no front engine mount.

Yeah dude, thats what gets me....

The motor is rubber mounted to the swingarm bolt and mounted to the bottom of the cradle in a rubber mount. There is no head steady and no front mount that I can see on the pics of the 82 a/v
Would they really only use 2 points so close together to mount the motor?

fozz
09-03-2010, 7:33 PM
Go to britbike forum ( rare triumph av frame for sale , theres a good diagram there the engines rubber mounted at 3 points bottom swingarm also head steadys

TigerChris
09-03-2010, 9:33 PM
Go to britbike forum ( rare triumph av frame for sale , theres a good diagram there the engines rubber mounted at 3 points bottom swingarm also head steadys

didn't find it, link me if u can

fozz
09-03-2010, 10:19 PM
didn't find it, link me if u can

Try googlin triumph AV frame Brit bike forum computers im no good on these things ,,,,,,,,,, yep it came up top of the list when i tried again

TigerChris
09-04-2010, 8:54 AM
Try googlin triumph AV frame Brit bike forum computers im no good on these things ,,,,,,,,,, yep it came up top of the list when i tried again

Fucking awesome Fozz...

http://i214.photobucket.com/albums/cc67/meriden4ever/A-VSystem120.jpg

thats exactly what I wanted

KT
09-04-2010, 9:45 AM
Interesting I never paid much attention to the later models ...