PDA

View Full Version : Sticky Clutch



1990Beck
05-02-2017, 9:26 PM
Hey CC, 81 XJ550 and the clutch seems to stick when returning. When letting the clutch lever out its slow then stops at a point, then I have to push it out to help it to go the rest of the way. This is a brand new clutch cable. Any clue on what is causing this? There are no kinks in the cable and service manual wasn't much help. Thanks!


https://www.youtube.com/watch?v=r6sIjtN7Y8c&feature=youtu.be

76740

sdustin
05-02-2017, 11:46 PM
Does the arm stick with no cable attached?

Tattooo
05-03-2017, 6:59 AM
Did it stick before the new cable was installed??

1990Beck
05-03-2017, 8:37 AM
The arm does not stick with no cable attached. I noticed the spring has been snapped at the ends that loop over the lever and below into the case so my thought is maybe its just not getting enough tension? The cable is run smooth with no kinks.

Jasonisdico
05-03-2017, 6:55 PM
The arm does not stick with no cable attached. I noticed the spring has been snapped at the ends that loop over the lever and below into the case so my thought is maybe its just not getting enough tension? The cable is run smooth with no kinks.

If it doesn't stick with the cable off then try this. Pull your whole clutch lever assembly and mount in onto a scrap piece of 1" tubing but leave the cable in a straight line with no bends at all and pull the lever. Does it return easily like that?

Down
05-04-2017, 8:16 AM
Chinese cable? I had one and it was sticky, too. Took out the cable from the housing (or whatever you call that plastic tube which the cable runs in) and lubed it up. Fixed it.

1990Beck
05-04-2017, 8:40 AM
Got a new spring on order and will soak that cable in lube.

Tattooo
05-04-2017, 9:13 AM
Got a new spring on order and will soak that cable in lube.

You don't have to soak it just put some oil in it... Soaking it will just make a mess...