PDA

View Full Version : Swing arm question



Hotel
04-23-2017, 1:34 PM
Swing arm on chopcult?
Yeah yeah I know.
I tried going over to the vulcan forums with this one but their site wont let me post.

The bike
2002 kawi vulcan 1500 classic

In the midst if a bevel gear project, trying to get swing arm out. Bolt was unbelievably tight. Once its start breaking lose, im sure well, that it broke.

I did a lot of research on forums, diagrams and cant find what Im looking for.

What is the swing arm bolt doing on the inside and how can I get it out. It came out almost an inch and now just spins.

Thinking it maybe went into a sleeve that broke loose I drilled into the side. Now I think through the hole Im looking at the bolt spin and not a sleeve.

Jasonisdico
04-23-2017, 5:37 PM
Looks like there is a cover over the U joint on the driveshaft side. There should be a nut behind the U joint. I pulled this diagram from BikeBandit for your year. http://www.bikebandit.com/oem-parts/2002-kawasaki-vulcan-1500-classic-vn1500e/o/m149369#sch287617

Hotel
04-23-2017, 6:29 PM
Not seeing a cover, except the rubber boot between tranny and swing arm.
Theres a locking pin to release driveshaft you access under the rubber boot. got it loose but of course u joint and driveshaft are one piece and wont slide out the back. Theres what seems to be a dust cover around the pivot shaft behind the ujoint housing on swing arm.
Got everything soaking for now.
Worst case we cut it out.

Hotel
04-24-2017, 6:29 PM
Let it soak with seafoam deep creep overnight and while i was at work. Heated it up a little bit, im using the hole i drilled into the cross of the frame that the bolt runs through to get lube and heat towards the center of the bolt. Got it sticking out 3 inches now but stuck again. Pretty sure the end of the bolt is broke and its catching on the bearings. Cant hit it from the back side so tonight we soak again.

TheMKoi
04-26-2017, 6:49 PM
This might be a dumb question but you did take the weight off of the swing arm right? Throw some pics up maybe. If the bolt broke off it most likely would thin out. One of the bearing might have dried up and welded itself to the bolt... sounds proper fucked.

Hotel
04-27-2017, 5:51 PM
Gonna try again tonight, if thats a no go ill go invest in a pulley puller and try that maybe.

Hotel
04-27-2017, 5:53 PM
Got her on a motorcycle lift, tire off, shocks off, 2x6 propped under swing arm to keep it straight.
http://i1302.photobucket.com/albums/ag138/Hotel/The%20Gypsy/20170424_191936_zpswdi2et1t.jpg (http://s1302.photobucket.com/user/Hotel/media/The%20Gypsy/20170424_191936_zpswdi2et1t.jpg.html)
http://i1302.photobucket.com/albums/ag138/Hotel/The%20Gypsy/20170424_191920_zpsjttf7hjl.jpg (http://s1302.photobucket.com/user/Hotel/media/The%20Gypsy/20170424_191920_zpsjttf7hjl.jpg.html)

Hotel
04-27-2017, 7:13 PM
http://i1302.photobucket.com/albums/ag138/Hotel/The%20Gypsy/20170427_190754_zpsjrtwm8ml.jpg (http://s1302.photobucket.com/user/Hotel/media/The%20Gypsy/20170427_190754_zpsjrtwm8ml.jpg.html)
Frozen on bearings??
What do yall think

53panhead
04-27-2017, 7:16 PM
Yes that's what it looks like. You need to use antiseeze when you pit it back in.