PDA

View Full Version : 76 xs650 starting trouble



Heis
06-01-2010, 8:32 PM
So I have been building a 76 xs650 and I am having trouble getting it fired up. I have a charged battery and 12 volts at both spark plug caps. I just rebuilt the carbs and adjusted the mixture screws to their original specs per the haynes manual.

the problem I am having I think is with the timing but I adjusted the timing on the alternator per the manual. I am not hooking up the starter motor so its now a kick only. I can kick it 10 times and it may turn over once for about a second. Sounds like its only in the left carb too. After rebuilding the carbs and adjusting both mixture screws and trying to start, on the 3rd kick, the carbs popped clean off the engine (this happened twice before rebuilding the carbs tonight). I am at a loss here as this is my first build and each step I am learning as I go. Any advice would be great.

kingballercfl
06-01-2010, 8:59 PM
first things first:do you have spark? sounds like the plugs are fouled.i had the same issue with mine.hold it wide open and kick it till it starts,if it sounds like asshole and coughs and hickups on one lung change out the plugs.and make sure and get the right plug for an xs from the parts store.its a heat range 7 plug,and will run allot better on it.secondly are you running the stock ignition? if so check the fuse box.i've had intermittant power issues accross the glass fuses in the stock holder. and lastly make sure you have power to the ignition bypass relay.if so replace it.the stock ones are known to be junk~

Heis
06-02-2010, 8:38 PM
king - yes, I have spark. i also just replaced the plugs with new ngk's per the haynes manual. yes I am running the stock ignition, but a new 20 amp fuse with a blade style fuse. where do I check to see if I have power to the stock ignition relay? I have used the volt meter and I have 12v's across the board at every wire I check. I am running the stock ignition, regulator, rectifyer, and stock coils and plugs.

Heis
06-04-2010, 6:08 AM
update: so i double checked the timing last night and made sure it was at full advance. I am getting spark at the points when I separate them by hand, but when I rotate the crank at the alternator, the points never separate. and now everytime i switch the bike on, i blow the fuse. This is all new to me and I have been working on this for about 7 months so I just want to get it on the damn road.

Dannerville
06-04-2010, 2:27 PM
If the points are not separating when you spin the motor, I would check the small dowel pin that connects the timing advance rod (and points) to the cam shaft. If that has worked itself loose or did not make its way in, then that would cause the problems your having.

Rob D.

Dannerville
06-04-2010, 2:32 PM
Here's a pic of what I'm talking about.

http://i303.photobucket.com/albums/nn132/Dannerville/xstimingadvance.jpg

Heis
06-05-2010, 4:21 PM
attached is a pic of my points and my current wiring setup at the coils . I didn't see anything that would actually open the contacts as the crank rotates, so I'm at a loss. I've never dismantled the cover to the contacts so i doubt it could have gone anywhere.

i also have a photo of my current (not final) wiring setup at the coils. are the coils supposed to get hot once the ignition is on cause both of them were. i still get sparks when i separate both contacts by hand. i did solder 90% of the connections elsewhere and established a good ground so I think I am all set there.

Dannerville
06-07-2010, 11:47 AM
From the pic, it doesn't look like your points are adjusted correctly. Check out this link and see if it helps.

http://www.650motorcycles.com/points.html

Rob D.