PDA

View Full Version : Cb750 charging problems.



hwille
06-09-2015, 7:27 AM
Hello cc,

I got some problems with my cb750, started one night when i was drivning home its started acting like it missfired / out of gas. But it worked when i shutted off the lights and drove.

I've switched reg/rec and the outer stator, but still doesent give the right output from the stator. It game the right ohm from the 3 yellow wire. Havent found anything about how you meassure the "inner stator", If it couldn't be it?

I have rewired the whole electrical system, so can't be bad wires. Could the rotor broke? Or what the next step?

Cheers!

CarloFreeze
06-09-2015, 8:14 AM
Make sure your ground connections are really good.

CarloFreeze
06-09-2015, 8:35 AM
Here's some pictures right from the shop manual for ya.

60956
60957

Crowe138
06-09-2015, 7:55 PM
You can test your inner stator (field coil) with your meter by probing between the white and green wires coming out of the motor, should get a reading close to 7 to 8 ohms . Also check each wire including the yellow wires for shorts to ground. None of them should have continuity to ground. If the field coils outta range or open they're easy to replace

hwille
06-10-2015, 3:16 PM
Crowe138,

I did all this and from the field coil i gor 7.6ohm. So it seems to be OK? And reg/rec seems to be fine. What could it be then, cuz when i meassure the output from stator i only get around 12-13v. But now i only have my stator and ignition on the battery, headlight/taillight are disconnected. Can the rotor be broke?

CarloFreeze
06-10-2015, 5:10 PM
Try running the bike and check voltages. Have you put your meter leads on the battery while the bike is running to verify a charging condition?

Crowe138
06-10-2015, 10:58 PM
Field coil should be good then as long as ur rotor is spinnin it should be fine also . Like Carlofreeze said do the battery test.
Post what your batt voltage is with bike off, the voltage at idle and voltage above 2500 rpm. If it raises about 1 volt from off to idle n then can hit 14v above 2500 your systems workin.

Really good info on the whole system in this link:
http://www.hondachopper.com/garage/troubleshooting_charging_system/troubleshooting_charging_system.pdf

Crowe138
06-10-2015, 11:10 PM
Forget one more thing you gotta check. That green wire that goes down to the field coil is a ground wire so make sure there's continuity between the green wire coming from the harness side and ground that's less than 1 ohm of resistance

hwille
06-11-2015, 11:45 PM
Ok, i Will check it up this weekend