PDA

View Full Version : XS650 Clutch adjustment



christopherxs650
06-04-2015, 6:02 PM
I have tried several times to adjust my clutch and can't seem to get it to work correctly. I bit of back ground on the bike, it hasn't run in five years got the bike running and some what tuned but can't get the clutch adjusted to go for a ride.

I have a new cable and lever on the bike and a two piece push rod system. Cleaned and lubricated worm gear. I have checked that the ball is in the worm gear and have one also inside the motor. The lever adjustment is completely threaded into the lever and now adjusted worm gear to just touch push rod then backed off 1/8 turn then adjusted at lever. Now put the bike in first pull lever clutch engaged and can't roll bike. Tried several times with no luck. The only time I have been able to get it to some what work is with the worm gear pushing on the push rod. So adjusted worm gear to touch push rod and then keep turning gear in maybe one full turn or more. Worked sometimes but not every time I pulled the clutch lever. Any help or thoughts would be great

rut31
06-05-2015, 5:33 AM
I have tried several times to adjust my clutch and can't seem to get it to work correctly. I bit of back ground on the bike, it hasn't run in five years got the bike running and some what tuned but can't get the clutch adjusted to go for a ride.

I have a new cable and lever on the bike and a two piece push rod system. Cleaned and lubricated worm gear. I have checked that the ball is in the worm gear and have one also inside the motor. The lever adjustment is completely threaded into the lever and now adjusted worm gear to just touch push rod then backed off 1/8 turn then adjusted at lever. Now put the bike in first pull lever clutch engaged and can't roll bike. Tried several times with no luck. The only time I have been able to get it to some what work is with the worm gear pushing on the push rod. So adjusted worm gear to touch push rod and then keep turning gear in maybe one full turn or more. Worked sometimes but not every time I pulled the clutch lever. Any help or thoughts would be great

Hey, you should have two in the motor. One at the opposite end of the worm gear and one in between the rods, and obviously the one in the worm gear. That could be your problem?

loddytoddy
06-05-2015, 8:05 AM
there are three balls and two push rods.

christopherxs650
06-05-2015, 4:35 PM
Three balls one at clutch, one between push rods and one in worm gear. I only removed the push rod half from the left side and checked. Do I need to remove everything, not sure? Can I remove both push rods and balls from the left side?