PDA

View Full Version : Personal Menu won't close



TodoMotoSalty
05-23-2015, 11:31 AM
I can't close the personal menu after I log in. It covers part of the screen. I've tried hitting just the drop down arrow and the whole link several times but neither work to close the Personal Menu dropdown. I can't send personal message either. Nothing happens when I hit send and I have to manually enter the username.
Also, this is on my iPad mini 2.

Pendulum
05-23-2015, 5:27 PM
Having the same issue on the same device:/

Stimie245
05-29-2015, 1:06 PM
I'm having the same issue. I have to hit the "forum" twice before it will let me on the forum page.

Allen
06-06-2015, 12:43 AM
I'm having the same issue. I have to hit the "forum" twice before it will let me on the forum page.

So, when I receive a "trouble" report like these, the first thing I do, because I never really have the information I need to determine who's using what to try what on what? Right. Is guess.

So I guess you're not on a PC sitting at a table or desk somewhere because it works for me and I am.

So I turn on my phone and go to the main page. Log out and log back in and it works fine...

I don't have a mini-pad or another method of accessing Chop Cult (other than a Iphone 4S and a desktop). There's currently 39,513 members on Chop Cult, I gotta assume, as is 99.9% of these type cases that it's outdated software, apps, or other (like my work blocks forums... all forums, so there's that too to get around, thank you Mr. Proxy).

But let's talk; are you on a DESKTOP computer?
Do you have access to one?
Try it there and see if there is a difference...

humancertainty
06-06-2015, 2:39 AM
It only happens on my iPad.

TodoMotoSalty
06-06-2015, 11:35 AM
Yeah it only happens on my iPad mini 2. And yes the iPad is completely updated. And I'm using Safari on my iPad so it's updated when I update my iPad.

Stimie245
07-01-2015, 9:32 AM
So, when I receive a "trouble" report like these, the first thing I do, because I never really have the information I need to determine who's using what to try what on what? Right. Is guess.

So I guess you're not on a PC sitting at a table or desk somewhere because it works for me and I am.

So I turn on my phone and go to the main page. Log out and log back in and it works fine...

I don't have a mini-pad or another method of accessing Chop Cult (other than a Iphone 4S and a desktop). There's currently 39,513 members on Chop Cult, I gotta assume, as is 99.9% of these type cases that it's outdated software, apps, or other (like my work blocks forums... all forums, so there's that too to get around, thank you Mr. Proxy).

But let's talk; are you on a DESKTOP computer?
Do you have access to one?
Try it there and see if there is a difference...

I am on a laptop. It does not happen all the time. About 75% of the time when I get on chop cult and when I open up a thread. It will open the thread then go to the personal info page. I click on the Forum icon twice and it will work fine for me. Not a big problem just kind of annoying.

Pendulum
07-01-2015, 12:50 PM
Allen, if you're on a Mac you can use XCode which has emulators for all of the Apple devices. This is a case of cross-browser problems, not outdated software.

If I had to guess, I'd say there's a psuedo-race condition in the JavaScript that handles that menu. JavaScript isn't actually capable of race conditions in the traditional sense, but "timing" issues can cause things similar to what a race condition would.