PDA

View Full Version : 01 Sportster smoothing of inner primary rough spot



jpeterson007
06-30-2014, 11:12 AM
Hey guys first post here but been lurking and learning for a few months now on this site. This spring I bought an 01 Sportster 1200 XLH that was an insurance reclamation that a guy I farm for had purchased. Yesterday I got to finally changing the transmission oil as with most of my used motor purchases I like to change all the fluids when I get a chance. I noticed that when I took the plug out there were quite a few filings on the plug so I knew I better be looking close when I took off the clutch inspection cover. All I could really see was that it looked like the clutch cable had become out of adjustment where it attached to the coupler and ramp. It was sitting down on the bottom of the opening and rubbing every time the clutch was pulled in and out. The created a rough spot and the filings I found on the plug as long as there was no more damage that I couldn't see. As it stands the clutch cable/couple/ramp does not seem to be rubbing anymore and sitting properly. My question is what else should I possibly be looking for as signs for damage this may have caused, things I can do to check to make sure this doesn't happen again, and whether or not I should smooth out the rough spot or if it is just better to leave it as is and not worry about grinding more filings into the oil.

xllance
06-30-2014, 12:06 PM
I doubt the filings you found were from the case cover because its aluminium. The plug is magnetic. You'll always find a little bit of metal particles on the plug. I wouldn't worry with it unless they're abnormally large. Given that everything seems to work smoothly and you don't hear any strange noises.

jpeterson007
06-30-2014, 1:32 PM
Thanks I'll keep an eye on things and they do seem to run smoothly without any noises or grinding etc.