PDA

View Full Version : 1982 CSR1000, Basket to Bobber



Spikito
04-07-2014, 9:39 AM
So this is my first post, and will hopefully be a build thread. Ill be posting pictures of my progress and probably asking numerous questions. But first, and introduction.

My name is Dustin, I'm a 27 year old RN in East Texas. I do contract work, so what I'm doing exactly, and how much money I'm bringing in varies. So when I' working a lot there will be plenty of money for the build, but less time to do it, 12 hour shifts suck, and when I have the time, I wont have money. I have personally never owned a motorcycle, I've actually never driven one, Ive always been more of a muscle car guy. My current car is an 09 Pontiac G8 GT, look it up. But my dad had a motorcycle when I was growing up, I rode on it a few time when I was <10. My best friends parents ride Harley's, and hes in the Vespa/cafe racer scene in Dallas, and my neighbor builds custom Choppers, not a full fledged business, just in his garage in his spare time, he has a V-star bobber build going right now.

So for quite awhile now I've wanted to do a CB750 cafe, but after hunting, and reading, and doing more research, I decided the bobber style was more appropriate. I've been trying to be a CB for awhile, but everyone I find is either a total parts bike with no title, already cafed, or is nicely restored and they wanted my first born for it. If anything did meet my criteria/budget, it sold withing 2 hours of the listing. I started looking into the KZ bikes and ultimately decided to include it in my search. Last week I came across an 82 KZ1000 CSR, it was "running when parked 2 years ago" and "just needs a battery and carbs cleaned" $600 takes it. Well long story short I jumped on it and got it. The bike belonged to the sellers brother, The seller owns a Custom chopper/bagger shop, and had several beautiful bikes there he was working on. We checked out the bike, looked great, The only reason it was parked was because the brother bought a Sportster, and planned to bobber this bike, but never got around to it, and they were just tired of it being in the shop.


I'm hesitant to call it a basket case, because it has a clean title, one little dent in the tank, I dont know what from, but not from being dropped. The only piece missing is one of the battery covers. But I get it home and start tinkering. First thing I do it open the tank, its got a few ounces of something in it...I'm going to assume water. The bike was clean when I picked it up, but due to the seat condition and a few other things, I have reason to believe it spent some of the last 2 years outside....The next red flag, which I can't believe I didn't notice before, was that the tags expired in 2006...So presumably, the bike has sat for 8 years.....maybe cranked it up 2 years ago, but that would be it. I pulled the spark plugs, they came out nice and easy, and from what I can see, the inside on the 1 and 4 chambers look oily. not dry, no obvious rust, dark and shiny. Next up I put the bike on the stand and pull the drain plug. Not a drop of oil comes out. BUT, the drain plug is oily, and no water came out. So I'm thinking, and hoping, it just leaked out over time. and not flooded and pushed it out the top. So my next check was the oil box, pulled the seat off, found some leaves, and the filter was intact, but crumbled when I tried to remove it. BUT, no oil or milky gunk in the filter or air box, just some water.

I'm confident the engine will be fine, I put a little Marvel in each cylinder to soak while I track down a battery. While I was at it, I wanted to diagnose why I had no brakes. Front and rear disk. Rear reservoir was full, a few drops of water on top of the accordion, and the fluid was dark, but clear. The rear brake pedal is just sluggish up and down, but Ill take it all apart and see. I pulled the cover off of the front reservoir, and it looked like it was full of orange jello, totally coagulated. So it looked like Ill be buying a new master cylinder, go with a braided line, and rebuild the caliper. This finding leads me to believe the rear is the same, and the seller just added some fluid to the reservoir to look like it was all good.

So I'm kind of bummed that its going to take a lot more to get it running than I was led to believe. But a complete, titled bike for $600, I cant really complain.

For now I think Ill keep is as a soft tail, but cut the frame down and lower it a little, bobber seat, sportster tank, drag bars, minimal wiring, no signals, horn, etc.


My first steps though will to get it running and safe. moving forward, and stopping.

I'm just hesitant to go through the process of rebuilding these carbs and getting them in working order, and risk screwing it up from whatever junk may be in the tank, but we will see.


For those of you who don't like to read. I bought an 82 KZ1000 CSR for $600, has no oil and the brake fluid has turned to gel, going to try to fix it and make a stripped down bobber.

EVILBLACKSABRE
04-07-2014, 3:53 PM
Good luck with the bike. I look forward to pics.
<img src="http://i326.photobucket.com/albums/k440/snakeeyes999/P1000877700x525_zps643117c6.jpg">

Spikito
04-07-2014, 4:43 PM
Good news and bad news.

Went out this afternoon to do some general cleaning and my main goal was to take the stock air-box out. Well getting that out completely eludes me, so I worked on other things. My wife came home and I was showing her some things and actually got the bike in gear, it appears that the clutch lever isn't actually doing anything, I guess i happened to have the gears lined up when I hit the pedal. So I took that opportunity to see if the cylinders are stuck. I was going to drop a screw driver into the spark plug hole, rock the bike back and forth, and if the screwdriver bobs up and down, then were golden....Well for some reason I couldn't find a screwdriver or anything similar but I had a graphite pencil, so I used that. It worked, bobbed up and down a couple times.....but then got wedged and broke..... so I had/have the stub of a graphite pencil in cylinder #1.....luckily its pure graphite, what could it really hurt? So I rolled the bike around a little more and crunch the little piece up, then pulsed a ton of shop air into the spark plug hole as powdered graphite flew out. I got quite a bit out, and now the bike rolls around with no more crunching, and I cant see anymore looking down in there.

I was thinking I may fill the cylinder up with gasoline and roll it around a bit, try to float any remaining pieces out of the valves or spark plug hole.

But hey, atleast the cylinders aren't frozen

Spikito
04-08-2014, 10:00 PM
Pulled the hydraulics and brakes today. looks like the jello looking gunk was just in the reservoir, clear fluid everywhere else.

Got the calipers totally disassembled, They look great from what i can tell, a little corrosion on the outside, and the boots were pretty much destroyed, but id like to think the degradation came after it was parked. The piston and the pot are shiny and clean.

Hooked the bike up to my car battery and all the lights came on and work, didn't try to turn it over though since there's no oil in it.

Spikito
04-09-2014, 8:19 PM
changed the filter today, put in new oil, that immediately dumped out on the ground around the filter cover......Guess Ill look into that tomorrow.

Spikito
04-12-2014, 8:26 PM
Looked into the problem, 8ish inch crack in the oil pan.

Got a new one coming in the mail.

84bobber
04-12-2014, 10:39 PM
Just jamming right along on it huh? That's the kind of progress I like to make too

lacylanesplitter
04-13-2014, 5:30 PM
I Demand Pics!

Spikito
04-13-2014, 7:00 PM
No sense in stopping now, lol

Spikito
04-13-2014, 7:05 PM
uploading pics from my desktop keeps failing

PeteyD13
04-14-2014, 6:26 AM
Try hosting them on Photobucket or Tiny pics or something like that and then copy/paste the code.

Spikito
04-14-2014, 6:41 PM
Ugh, I've done that before and always had issues with it...Ill try again though

Spikito
04-20-2014, 4:12 AM
Sorry about the pictures, Been crazy busy this week with work and school, I really havent been on the computer much.

So I got the new oil pan in, and long story short, broke off the last bolt during re-install. apparently its common for these old bolts to get weak on removal, so during reinstall they break easy. So I went and picked up standard steel bolts, and some allen head stainless, ill decide which route to go when I get the new gasket in the mail.


I've been hearing about Yamabond instead of a gasket, do yall have any input?