PDA

View Full Version : 86 sportster tranny problems



jrb
04-14-2013, 9:21 AM
my shifter will not grab gears now i was shifting from first to neutral it didnt make any noise. it feels if something stripped it shifted fine until yesterday now its leaking from the shifter any ideas what could of happened? let me know please

Garyc42660
04-14-2013, 10:26 AM
my shifter will not grab gears now i was shifting from first to neutral it didnt make any noise. it feels if something stripped it shifted fine until yesterday now its leaking from the shifter any ideas what could of happened? let me know please

did you burn out your clutch?

PittZero
04-14-2013, 11:10 AM
did you check your clutch cable and make sure your clutch is adjusted? Also u said it's leaking is it coming from the point where the clutch cable goes into primary?

BrokenSprocketGarage
04-14-2013, 11:50 AM
lets add up 1 + 1.

1. Bike doesn't shift, feels 'stripped' at the shifter +

1. oil leak from shift shaft seal.

= shift shaft has broken somewhere inside of primary , gone askew in the shifter bore of primary cover, causing leak from shift shaft seal.

Next step is drain the oil, while checking for debris. Then remove primary cover to discover what has broken.

jrb
04-14-2013, 3:15 PM
the clutch cable is good leak is from the shifter. daroberts3 im gonna take your advice tear it down next weekend and check also gonna tear down the motor the guy i got the bike from said the bike was to much for him and it looks as if he wrecked or dropped it on the primary side foot peg and shifter are bent

Grinnling
07-01-2014, 12:31 AM
Check the shifter!!! Mine did the same thing and I pulled off the shifter and realized it was completely stripped (the shaft was fine) replaced the shift lever worked like a charm.