PDA

View Full Version : forum troubles



hellbilly1932
01-08-2010, 10:07 AM
Anyone else having issues staying logged in with firefox browser? It has me as logged in in the forums but when I hit the community im logged out and it wont log me back in at all but if I go back to the forum I'm still logged in. No problems with Internet Explorer but I hate that browser.

bwagner
01-08-2010, 12:30 PM
just tried it with Firefox 3.5.7 and it works like a charm.......hope you've figured it out by now, but I just wanted to tell you it works for me..

billdozer
01-08-2010, 12:48 PM
Yeah, hellbilly, this is an ongoing problem, usually related to macs. You on a mac by chance? We're working on it for sure.

DirtFloorJim
01-08-2010, 12:55 PM
Add BlackBerry to the trouble list too. It seems when I click the community link things get a bit confused & login is screwy for a bit. Eventually I can get back in. Also I sometimes have to click the same link a few times because it keeps loading the page I'm on. It's kinda annoying. But with that said I love this place!

I should add that it happens on Opera mini browser for BlackBerry.

Danisdead
01-08-2010, 3:01 PM
Yeah, hellbilly, this is an ongoing problem, usually related to macs. You on a mac by chance? We're working on it for sure.

at work on my PC it works fine and at home on my Mac ...yup, problems

Grashopr
01-08-2010, 7:04 PM
I'm on firefox, and it keeps pushing me to the 'Edit Profile' screen no matter where I go...

Sawbones
01-08-2010, 7:47 PM
I'm on firefox, and it keeps pushing me to the 'Edit Profile' screen no matter where I go...

This is the problem I've been having. Sometimes it also repeatedly takes me to the login screen even though I'm logged in. I'm on a Mac as well.

Scottienoooo
01-08-2010, 8:18 PM
This is the problem I've been having. Sometimes it also repeatedly takes me to the login screen even though I'm logged in. I'm on a Mac as well.

i get kicked on pc all the time im used to it

Jashole
01-08-2010, 8:32 PM
I have the same problem. just sign off and sign back on. its annoying but at least it works....

hellbilly1932
01-09-2010, 7:27 PM
Nope, PC here

Phail
03-22-2012, 10:56 AM
This is still a problem. I have to re-login several times a day sometimes.

Yep, on a Mac and an iPad. Chrome, Safari, Firefox.

It wouldn't be bad if the New Posts would work after re-logging in.

SleezyRider
03-22-2012, 11:03 AM
Unfortunately, I highly doubt this site its going to work flawlessly with every browser on every device, including phones. What may fix a problem on one will create a problem on another alot of times. Its the nature of the beast. I built websites before I realized I hated it and was miserable at college. These guys have a pretty sold site.

Phail
03-23-2012, 11:39 PM
I'll do some digging and see if I can figure it out. I build web apps for a living.

Phail
04-12-2012, 5:16 PM
I have figured out my problem. The site is binding the session with the IP address of the client. When the IP address changes then the session is invalid. As long as I can keep my IP address the same, I stay logged in.

If I go to work I have to re-login. If my IP changes at home I have to re-login.

I have multiple ISP's at home so that I'm always online (redundancy, I work from home). I have it setup in a way that when one ISP gets bad it auto-switches to the other. So I get logged out several times in the same day or even hour. I even tested this on my Windows computer using MSIE9. I switch my IP and I get logged out.

There are other ISP's like AOL that have proxy servers that rotate IP addresses. This is probably what is happening to other users.

So the fix is to enable the "Remember Me" for logging in. I could not find the checkbox here on ChopCult so I guess it's disabled. If I could check it, it would set a special cookie that is not bound to my IP address that changes all the time. That's why I don't have this problem on other vBulletin sites.

poonslammer
04-13-2012, 2:02 AM
the only time i have to log back in on my mac is when i change wifi sources

ThePete
04-13-2012, 2:07 AM
Safari has some issues, especially the mobile version... Thankfully Tapatalk seems to work pretty good but its not real pretty.


Sent while masturbating in the handicap stall.

Phail
04-25-2012, 7:23 PM
The site actually runs better on my iPad than in say Chrome.

There is a lot of little problems with the HTML/CSS/JS of this site. Like one thing is it seems the background is being positioned with Javascript and when you scroll it moves a bit then moves back. Scrolling just kills my CPU.

I have a pretty cool JS blocker for Safari and I can fix most of the problems by blocking some of the scripts on the site. I need to find one for Chrome as I use Chrome more.

ARBY
04-26-2012, 5:41 AM
No issues here. Just switched to Firefox recently after Chrome started giving me trouble.

Phail
04-26-2012, 7:42 PM
I disabled Flash and now it's a million times better. No more weird background scrolling issues and everything is faster.

dondoucette
01-26-2014, 7:40 PM
Wow hadn't realized just how old these issues were.

Allen
01-27-2014, 12:40 AM
Site Rules and User Tips (http://www.chopcult.com/forum/forumdisplay.php?f=19)