PDA

View Full Version : 76 T140V Neutral indicator



JimmyBK
07-02-2012, 7:16 PM
the previous owner stripped all the wires, and im in the process of trying to put them all back. :banghead: he didnt even have a good reason for doing it, like racing or something.

The only thing I am having trouble with is the neutral indicator...so far

I have been tearing though the Haynes Manual looking for anything about a neutral indicator switch, but cant find anything. Did a couple internet searches. Looked over the engine and found nothing obvious like the oil pressure switch. Am i missing something? I am about to say fuck it, and it will be one wire short of a complete harness.

kheaton
07-02-2012, 8:43 PM
Not sure if the model has anything to do with it but my 78 E does not have a neutral indicator but my buddies 79 does. If I remember correctly, it was behind the transmission cover. If you look under the bike between the trans cover and the timing cover you should see it, I think. its been a few years since I wired his.

Ken

CRFyou
07-02-2012, 9:08 PM
There is no neutral indicator, dude.

ricki
07-02-2012, 9:09 PM
Don't know if this will help but........
http://www.chopcult.com/forum/showthread.php?t=20854

dazegoneby
07-02-2012, 9:40 PM
the only indicator my 1977 bonnie has is feeling the CLICK,,,

Torch
07-02-2012, 10:44 PM
if your bike has the center mounted key switch and the small 5 indicator light panel above it with a green light then you should look behind the trans cover right next to the oil feed lines and see the neutral switch there,
The switch is hard to get adjusted perfectly and the have a tendency to leak, but it's all fun...right ?.

JimmyBK
07-03-2012, 9:10 AM
sounds good to me, one less wire.

Thanks