PDA

View Full Version : Tips on Motor Install



coachstorms
11-19-2009, 8:01 AM
My xs650 build is coming along well, time to get the motor back in the frame. What do you guys have for tips to make this deal go smoothly? Thanks for the help

JPWilliams
11-19-2009, 8:11 AM
I have never done anything to a 650, but I put pipe insulation on the frame tubes so I don't tear up the finish on the frame with the engine.

Rudehog
11-19-2009, 11:32 AM
Yeah pipe insulation or bubble wrap with blue tape.
Get some long bolts or metal rod,threaded bar stock to stick into the motor mount holes to use as handles,get a buddy to help and you should be able to get it in there without tearing things up.

earz
11-19-2009, 1:10 PM
Get someone to help - an extra set of hands makes things so much easier. You really only need them to slide one bolt in, then the rest can be done by one person.

As the others said - use something to protect the frame from scratches. The 650 engine is reasonably easy to install/remove compared to a lot of other engines. Just make sure you have the front mount removed and set aside. I find it easiest to go in from right to left. I start by setting the engine on the right side frame rail. While holding it from falling, I stradle the frame and lift the engine to align the bottom bolt holes. Here's where the helper comes in handy. They can tell you - up, down, forward, back and insert the bolt when ready. From there you will have a pivot point and can rock the engine forward/backward to get the other mounts lined up.

Heis
11-19-2009, 2:04 PM
+1 on whats posted above. I just put my 650 motor in last week and my bro had to come down and help me out. Once you get in into the frame (I had it all jacked up on a moto lift so it could rest on that) I got the longest bolt at the bottom in first and then you just have to rock it back and forth until everything lines up. Standing over the frame works better than standing from one side.

coachstorms
11-20-2009, 8:21 AM
thanks fellas - think i may slide home today at lunch and get that sucker in!

coachstorms
11-22-2009, 4:39 PM
bad deal it seems - can't get all my motor mounts to line up now. I can't help but wonder if the shop did a half ass jobwhen they did the hardtail. Pretty frustrating and disappointing day, thats for sure. Any advice???

teamnaptime
11-23-2009, 1:55 AM
thanks for all the tips in this thread !!!

i should be putting my motor back in my nighthawk later this week. and i would have never thoguht about using insulation on the tubes, nor putting bolts in the motor mount holes to use as handles.

earz
11-23-2009, 1:58 AM
which ones aren't lining up? is it just one mount or can you only get one in?

coachstorms
11-23-2009, 7:44 AM
I can get any of them through - but not all at once. If the bottom is in cant get the front or back - if the back is in cant get the bottom or front.

earz
11-23-2009, 11:01 AM
oh my, I was hoping you were just making a hair-brained mistake of not having the rear mount plate turned the correct direction. Sounds a little more complicated than that.

HWC
11-23-2009, 5:02 PM
get the bottom one in first,,,use a pc of steel round stock in place of where the bolt goes,,rock the mtr back into the rear mtr mount,,install a nut an bolt,,loose,,then tap the round stock out a bit till u can gettcha bottom bolt started in an tap it through,,install nut,,then install the upper rear mount/bolts.

when i build a hardtail section ,, i use a fixture or a mtr case to keep mtr mounts aligned..common mistake people make on the XS"s,,when they cut loose the backbone/seat post/rear mtr mount it moves,,then they weld it back up an the mounts are off..

coachstorms
11-23-2009, 5:02 PM
yeah i pretty much suspect that I am fucked for the time being.

HWC
11-23-2009, 5:16 PM
if it were easy,,everybody would do it right??? lol
set the frame on a flat surface..
butt a square up against the frame an measure from it the mtr mount on the seat post,record
measure the other side,,see how much its off