PDA

View Full Version : XS help in san diego



Scottienoooo
11-08-2009, 9:38 PM
im having some wiring issues and im lookin for a pro. anyone who knows the xs 650 inside and out would be greatly appreciated. im up and running but i got no charge. i just wired up my reg/rect and that seems to be in order. i have all the tools and i can come to you. im thinkin it might be the stator rotor? i want to get it done in time for the slab city run so give me a call at 619-997-7286 thanks, scott

hellbilly1932
11-08-2009, 10:16 PM
A friend of mine just went throw a XS650 charging issue recently, I'll give him a shout and see if he has time to give it a look this week. We are planning to go on the slab city run also.

Has your wiring been gone through or is it stock? I seem to remember some issue of having to reverse the ground after installing an aftermarket reg/rec...... I could be way off base but I think that was part of the problem on that last XS650

rustrocket84
11-08-2009, 10:20 PM
Not sure if you've been to the Horse website, but I met a guy named Lou that is pretty dialed in. I'll try and make contact with him for you. I personally don't know shit about them or else I'd help you.

Scottienoooo
11-08-2009, 10:25 PM
its a new reg rect on a chopped bike.
its bare necesseties really. thats why i cant seem to figure out why im having such a hard time hahaha i do have doubts about my stator thiugh. i have 2, one has one of the brushes grounded(the top one.) and one has no grounded brushes at all.

Scottienoooo
11-08-2009, 10:36 PM
ya i would appreciate any help. and somone just text me about a brown wire but i only got half the txt so if you see this send it again thanks!

Scottienoooo
11-08-2009, 10:41 PM
see this one here, the top one. is grounded but the bottom one is floating. the one on my bike both are floating. no ground to either. the actual housing is different. the whole casting. were there two different years or two models and mabye i have the wrong stator assembley in there?

<a href="http://s807.photobucket.com/albums/yy357/scottienoooo/?action=view&current=IMG00030-20091108-2030.jpg" target="_blank"><img src="http://i807.photobucket.com/albums/yy357/scottienoooo/IMG00030-20091108-2030.jpg" border="0" alt="Photobucket"></a>

<a href="http://s807.photobucket.com/albums/yy357/scottienoooo/?action=view&current=IMG00029-20091108-2029.jpg" target="_blank"><img src="http://i807.photobucket.com/albums/yy357/scottienoooo/IMG00029-20091108-2029.jpg" border="0" alt="Photobucket"></a>

chopped850
11-08-2009, 11:57 PM
Well I wired TemeculaTerry's XS for him. I'm in Temecula and could take a look at it for you. I'm in the process if wiring my norty tomorrow and tues.

Scottienoooo
11-09-2009, 12:15 AM
sure. i can come up mabye tues afternoon. i think i might have it though. i might have a 80-84 stator in my 78.... i have a stator i can try and put in tomorrow. i hope thats all it is because everything else seems to be wired right. if it isint that shits gonna start getting expensive

TNTrash
11-09-2009, 9:19 AM
Send me that wad of $100's and I'll give ya the answer.............kidding...............

XStar
11-09-2009, 4:30 PM
with the unit running, check from white to white coming out of the stator and alternating leads. have your voltmeter on ac and you should see 40 volts lead to lead with the plug unplugged (isolated). if you are getting very low voltage, your stator needs to be replaced. it is very rare that a rotor would fail...this is just a hunk of magnet that would only fail if it lost its magnetism.

WesD
11-09-2009, 9:48 PM
this might help. make sure your wires are hooked up like this.
http://www.google.com/imgres?imgurl=http://cyclepsycho.com/yamachopper/wires/81XS650_wiring_(fixed).jpg&imgrefurl=http://www.cyclepsycho.com/yamachopper/wires/wires.html&h=1278&w=1757&sz=472&tbnid=ASSM1pT988fryM:&tbnh=109&tbnw=150&prev=/images%3Fq%3Dxs650%2Bwire%2Bdiagram&usg=__2r54Q2g4o0xnSe63Ar6TvrXvjjg=&ei=n-H4SrXhPIqInQegxtT9DA&sa=X&oi=image_result&resnum=1&ct=image&ved=0CAcQ9QEwAA

Scottienoooo
11-09-2009, 11:08 PM
fuckin with it earlier i fried my rectifier and i still cant figure out my problem. im ordering a new reg/rect and a stator because i think thats my problem. wish me luck fellas, ima need it if i plan on makin the run this weekend

WesD
11-09-2009, 11:11 PM
most likely you have something hooked up wronge. post a pic of your wires in question

Scottienoooo
11-09-2009, 11:18 PM
well my biggest issue was and is i dont know witch brush is the positive one. i keep getting mixedmessages from the formus and the fact that there are like 2 or 3 diff stators its hard to keep track. right now i have a 70-79 stator in and theres a top brush (black) and a bottom brush(green) i was under the impression you key switch the positive. when i key switch the black it pops the fuse the min i turn the key. so then i was under the impression that the green was positive, i key'd it and hail mary'd as joel put it and fried my reg/rect.

Scottienoooo
11-09-2009, 11:20 PM
i didnd get a chance to test my white wires b4 it blew.... so im kinda taking a gamble getting a new stator. i know my rotor is good though so i think ima just get both. piece of mind. pricy but at least im at square 1.

WesD
11-10-2009, 12:10 AM
not sure but i think your black should go to ground or to the reg ground...imlooking it up right now

Scottienoooo
11-10-2009, 12:26 AM
the last move i made was hooking up green brush lead to the key switch and the blue reg/rect lead and the black brush lead to the orange. 3 whites to 3 yellows and the power and ground obviously.... poof! next thing i remember i woke up on the floor and it feels like my wallet got raped hahaha

Scottienoooo
11-10-2009, 5:33 PM
Hey I'm looking for a bike that's wired and running in the SD area or close that I can mirror. I can't afford to burn anything else up. If you have a xs 650 and a couple hours to kill let me know. I have all my shit. I need and can come to you. Give me a call. 619-997-7286 thanks

wargasm
11-10-2009, 6:12 PM
75 xs with orig stator/rotor and aftermarket REG/REC off ebay.

Replaced brush screws with nylon

stator side --------- reg/rec

3 Whites -------- 3 yellow
Green ------------orange
yellow ----------- cap off
black -------------blue + switched 12v wire
Red ---------------batt pos
Green ------------batt ground

Very close to this setup:

ChoppyGee
11-10-2009, 7:15 PM
Ah good luck Scottie, this is where I am too. Where's a good place to get a Reg/Recta? Cheapest I can find new ones for is. $99.00 does it get any better?

wargasm
11-10-2009, 7:40 PM
check the forums (650rider, xs650garage)

ebay

mikesXS


Also some really good XS charging system info here.

http://www.bikebreed.com/Motorcycles-yamaha.html

rustrocket84
11-10-2009, 8:26 PM
Check this guys stuff out. I think I'll be replacing the stator on my CB750 DOHC. Prices aren't too bad either.

http://www.tpe-usa.com/

Scottienoooo
11-10-2009, 9:52 PM
choppy: i go through mikes xs but theres a place in ca called 650 central that has xs stuff too. mikes specializes in the 650 though and is really good about getting you your shit on time. 99 bucks sounds about right. make sure what year you have though because the 70-79 and the 80-84 are different.


war: thats the diagram i had and that is exactally how i have it wired. i think i may have either had a bunk reg/rect or a short in my stator on account'a i kept blowin fuses. or my key switch.....ughhh i guess ill find out tomorrow. i figure with what ive learned so far and starting from scratch i should be good. i hope to be charging by tomorrow night

coachstorms
11-11-2009, 11:52 AM
I pm'd you - not sure if it will help you or not - hope that it does though.